[FEATURE] pop3_gets_new_mail

VERIFIED FIXED in M15

Status

MailNews Core
Backend
P2
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: laurel, Assigned: jefft)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ETA 04/04/00)

(Reporter)

Description

19 years ago
This bug is to track feature for POP3 "automatically download new messages" when
biff is turned on.

alecf suggested I log this -- comments in #14087.

Updated

19 years ago
Blocks: 10791
Summary: [FEATURE] pop3_gets_new_mail → [FEATURE] pop3_gets_new_mail

Updated

19 years ago
Depends on: 16239

Updated

19 years ago
Depends on: 16240

Updated

19 years ago
Assignee: phil → jefft
Target Milestone: M15

Comment 1

19 years ago
Reassign to jefft. Not a B1 bug, so setting M15

Comment 2

19 years ago
Account Setup UE spec updated to reflect this.

http://gooey/client/5.0/specs/mail/accountSetup/images/AcctServerPop1.gif
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 3

18 years ago
*** Bug 32027 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Priority: P3 → P2
Whiteboard: ETA 04/04/00
(Assignee)

Comment 4

18 years ago
Fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
*** Bug 16240 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
Linux (2000-04-17-11-M16)
Win32 (2000-04-17-09-M16)
Mac (2000-04-17-11-M16)
This problem has been fixed. New message is automatically downloaded when biff
is turned on.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.