when many tabs are open, tabs go past close tab button

VERIFIED DUPLICATE of bug 155325

Status

--
minor
VERIFIED DUPLICATE of bug 155325
16 years ago
10 years ago

People

(Reporter: rfoley, Assigned: jag-mozilla)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1b) Gecko/20020721
BuildID:    20020721

When you have many tabs open (maybe 30) and the size of the tab is the tab icon,
adding tabs places them under/past the close tab button.

Reproducible: Always
Steps to Reproduce:
1.Open up a lot of tabs
2.
3.

Actual Results:  Tabs went under/past the close tab button.

Expected Results:  Either started a new row of tabs or had an arrow to display
the tabs beyond view.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.