Bad text coding in the event fields Location and Note

VERIFIED DUPLICATE of bug 132231

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 132231
16 years ago
12 years ago

People

(Reporter: Gintautas Grigas, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
Mozilla Calendar 2002073111-cal
Dialog box New Event

Fields Location and Note may be filled correctly. However after closing this
dialog box and editing with Edit Event non-ascii characters in Location and Note
fields disappear.

When choose Mail Calendar Event the contents of those fields appears destroyed
in the fieds Where: and Summary of the message.

Steps to reproduce:
1. Open New Event
2. Fill in fields Note and Location with non-ascii symbols
3. Open Edit Event

Comment 1

16 years ago
duplicate of bug 132231, was only fixed for title field.

*** This bug has been marked as a duplicate of 132231 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Bad text coding in the event fields Location and Note → Bad text coding in the event fields Location and Note

Comment 2

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 3

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.