Clicking on the icon in the address bar does bring up the Add Bookmark dialog

RESOLVED DUPLICATE of bug 160372

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 160372
16 years ago
13 years ago

People

(Reporter: Manoj, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 2002081119
Reproducible: Always
Nature: Regression, removal of feature

Just before the release of 1.1 Alpha (if I remember correctly), a nifty new
feature was incorporated into Mozilla. If I clicked on the icon to the left of a
url in the location bar, the Add Bookmark dialog would appear and I could insert
the bookmark into the folder of my choice. This made the task of organizing
bookmarks extremely easy and possible through a single click of the mouse (as
opposed to the usage of Ctrl+Shift+D). This feature seems to have been pulled
out of the latest builds. Was it making the product unwieldy/unstable? This is a
feature that isn't currently in the IE6.0 release...

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 160372 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
*** Bug 164981 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.