[RFE] shift-click titlebar hide-toolbar button to customize toolbar prefs

VERIFIED WONTFIX

Status

--
enhancement
VERIFIED WONTFIX
16 years ago
16 years ago

People

(Reporter: gyuen, Assigned: saari)

Tracking

Details

(Reporter)

Description

16 years ago
Shift-clicking the hide tool bar botton on the upper right side of the titlebar
could select customize toolbar. This functionality exists in the Finder.

Comment 1

16 years ago
*** Bug 162452 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
A reasonable RFE. Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

16 years ago
wow, I learn a new keyboard short cut every day
Summary: shift-click titlebar hide-toolbar button to customize toolbar prefs → [RFE] shift-click titlebar hide-toolbar button to customize toolbar prefs

Comment 4

16 years ago
Command-Option-Click does the same thing in nearly every Cocoa app, including
Chimera. I assume it's provided by the OS. No idea why the Finder uses a
different key-combo. (Is this stiff the case in 10.2?)

Comment 5

16 years ago
Command+option+click does indeed activate the toolbar customization sheet. If we
already have one shortcut, we don't need another. Recommend WONTFIX.

Comment 6

16 years ago
The shift-click thing is a Finder-specific hack, AFAIK (since it's the only
Carbon-based app I've seen with a configurable toolbar.) Something for Apple to fix.

Comment 7

16 years ago
The standard Cocoa shortcut for this indeed is Cmd-Option-Click (also 
note that Cmd-Click will alternate between the "Text only", "Text&Icons" 
and "Icons only" display modes). It's Finder that should be fixed.

Closing this as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
agreed --vrfying since cmd-opt-clicking the toolbar button works.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.