Closed Bug 162457 Opened 18 years ago Closed 15 years ago

obsoleted properties in res/charsetData.properties

Categories

(Core :: Internationalization, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: arthit.suriyawongkul, Assigned: jshin1987)

Details

(Keywords: intl)

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020803
Netscape/7.0
BuildID:    20020803

properties
"charset_name.MIMEHeaderEncodingMethod" and
"charset_name.MIMEMailCharset"

in file <NETSCAPE_HOME>/res/charsetData.properties

seems to be obsoleted

searching the words on
http://lxr.mozilla.org/seamonkey/search
These words are not used in other files.

if the properties were really obsoleted.
please remove it from the configuration file.
for cleaner code/setting and less confusion in the future.

(also if there's any other obsoleted propertie, pls remove it)

Reproducible: Always
Steps to Reproduce:
1. open file <NETSCAPE_HOME>/res/charsetData.properties
2.
3.

Actual Results:
HAS
charset_name.MIMEHeaderEncodingMethod = ...
charset_name.MIMEMailCharset = ...
in <NETSCAPE_HOME>/res/charsetData.properties

Expected Results:
NOT HAS
charset_name.MIMEHeaderEncodingMethod = ...
charset_name.MIMEMailCharset = ...
in <NETSCAPE_HOME>/res/charsetData.properties
I assume this belongs to Internationalization...
Assignee: bnesse → yokoyama
Component: Preferences: Backend → Internationalization
QA Contact: rvelasco → ruixu
code issue, QA to yokoyama@netscape.com for now.
Keywords: intl
QA Contact: ruixu → yokoyama
looks like house cleaning bug. over ftang
Assignee: yokoyama → ftang
ftang
Status: NEW → ASSIGNED
what a hack. I have not touch mozilla code for 2 years. I didn't read these bugs
for 2 years. And they are still there. Just close them as won't fix to clean up.
Status: ASSIGNED → RESOLVED
Closed: 15 years ago
Resolution: --- → WONTFIX
Mass Reassign Please excuse the spam
Assignee: ftang → nobody
Mass Re-opening Bugs Frank Tang Closed on Wensday March 02 for no reason, all
the spam is his fault feel free to tar and feather him
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
Reassigning Franks old bugs to Jungshik Shin for triage - Sorry for spam
Assignee: nobody → jshin1987
Status: REOPENED → NEW
Attached patch patchSplinter Review
While looking for something else, I came across this bug. Can save a little
memory.
Attachment #179480 - Flags: superreview?(bzbarsky)
Attachment #179480 - Flags: review?(smontagu)
Attachment #179480 - Flags: superreview?(bzbarsky) → superreview+
Attachment #179480 - Flags: review?(smontagu) → review+
landed on the trunk
Status: NEW → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.