All users were logged out of Bugzilla on October 13th, 2018

"New Bookmark" on right-click menu for bookmark sidebar

RESOLVED DUPLICATE of bug 139375

Status

--
enhancement
RESOLVED DUPLICATE of bug 139375
16 years ago
14 years ago

People

(Reporter: imran.geriskovan, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I would like to right-click on a bookmark folder and add a new bookmark.
Is it possible?

Comment 1

16 years ago
Isn't there a "Add..." button already?
(Reporter)

Comment 2

16 years ago
Yes, there is.
But you have to find again the folder in which you want to add new bookmark on
the displayed bookmark folder tree. It will be convenient to just right-click on
the folder and add new bookmark right there and it more natural.

*** This bug has been marked as a duplicate of 139375 ***
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.