"Mouse Wheel" not supported

VERIFIED DUPLICATE of bug 7347

Status

P3
enhancement
VERIFIED DUPLICATE of bug 7347
19 years ago
14 years ago

People

(Reporter: dr, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The "mouse wheel" on the newfangled three-button mice the kids these days use
isn't supported, gosh darn it!

But seriously, people might somehow think MSIE is better because you can use
the mouse wheel with it...

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 10622 ***

Updated

19 years ago
Status: RESOLVED → REOPENED

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago

Comment 2

19 years ago
can't type


*** This bug has been marked as a duplicate of 16022 ***

Updated

19 years ago
Status: RESOLVED → REOPENED
QA Contact: leger → elig

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago

Comment 3

19 years ago
Verifying as dupe of 7347.

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 7347 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.