Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 162471 - Conn: When URL not found, Windows dialer pop-up
: Conn: When URL not found, Windows dialer pop-up
Status: VERIFIED DUPLICATE of bug 160846
: qawanted
Product: Core
Classification: Components
Component: Networking (show other bugs)
: Trunk
: x86 Windows 2000
: -- major (vote)
: ---
Assigned To: general
: benc
: Patrick McManus [:mcmanus]
Depends on:
  Show dependency treegraph
Reported: 2002-08-13 04:05 PDT by Eyal Zvi
Modified: 2002-09-11 10:41 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Eyal Zvi 2002-08-13 04:05:16 PDT
I'm connected to the Internet through the office LAN. When I click on a URL, or
manually enter a URL, that cannot be found, Mozilla somehow causes the Windows
dialer to pop-up. As long as the dialer is up, Mozilla waits. When I click
"Cancel", Mozilla shows the usual message about a URL that isn't found.
I've used Mozilla versions since 0.98 and this never happenned. The problems
only started after I installed 1.1beta (over a normally-working Mozilla 1.0).
Note that I did try to disable HTTP pipelining, which doesn't affect the
problem. Also I've tried other browsers (IE, Opera) and mail clients on the same
machine, and none of them activates the dialer when it can't find a destination.
So it seems the problem is specific to Mozilla 1.1beta.
Comment 1 Daniel Wang 2002-08-13 05:04:09 PDT
due to fix for bug 93002? (see
Comment 2 benc 2002-08-13 17:10:58 PDT
cc: steve
Comment 3 Steve Meredith (gone) 2002-08-13 17:20:53 PDT

*** This bug has been marked as a duplicate of 160846 ***
Comment 4 benc 2002-09-10 09:48:18 PDT
Comment 5 benc 2002-09-11 10:41:42 PDT
Steve: your comments in bug 93002's design suggest that we should look at a
system setting, can you confirm?

Note You need to log in before you can comment on or make changes to this bug.