Crashing when closing the browser

RESOLVED DUPLICATE of bug 162526

Status

SeaMonkey
UI Design
--
critical
RESOLVED DUPLICATE of bug 162526
15 years ago
13 years ago

People

(Reporter: hhwong, Assigned: Samir Gehani)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020813
BuildID:    2002081304

With the recent builds, I'm starting to crash a bit when I close the browser. It
started happening with daily builds recently and continues with 2002081304.

Talkback IDs:

TB9231197W
TB9272223E
TB9301449W (most recent)

Reproducible: Sometimes
Steps to Reproduce:
1.Browse around
2.Close browser (use the Win2K window closer rather than file->exit)


Actual Results:  Crash

Expected Results:  Close cleanly

Since I haven't figured out how to look at talkback files, I'm not sure if this
has already been reported.  Also not clear which component to which this belongs....
(Reporter)

Comment 1

15 years ago
Crashed again.

Talkback: TB9301933Z

Related to bug 162436 (written concurrently w/mine :-))?
Severity: major → critical

Updated

15 years ago
Keywords: crash, stackwanted
Whiteboard: [has TB ID] TB9301933Z
From that talkback:

ntdll.dll + 0x4b5c1 (0x77fcb5c1)
ntdll.dll + 0x496cb (0x77fc96cb)
MSVCRT.DLL + 0x1d92 (0x78001d92)
MSVCRT.DLL + 0xb2de (0x7800b2de) 

not much to go on...

Comment 3

15 years ago
I have the exact same crash.

WinXP Pro (All Updates)
Latest Trunk Mozilla

Have tried deleting profile and starting afresh... to no avail.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 162526 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Whiteboard: [has TB ID] TB9301933Z → [
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.