Error displayed when viewing a picture

RESOLVED DUPLICATE of bug 121084

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 121084
16 years ago
14 years ago

People

(Reporter: Uli Stärk, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

The image “http://213.146.162.140/ns-co/images/maps/neighbor_02.jpg” cannot be
displayed, because it contains errors.

After Refreshing the error is gone - but this happens dramatically often :(
And those errors even appear if I view pages @ localhost!

Sometimes you can see a white line moving from the top to the bottom of the
image - afer the line has reached the bottom of the image - the image disappears
(even it is already loaded) and the errormsg is beeing displayed

Reproducible: Sometimes
Steps to Reproduce:
1. Open any Page
2. Klick on any link to a single-image

Expected Results:  Err - display the image correctly? :)

Comment 1

16 years ago
to work around it, set cache pref to for instance "When the page is out of date"

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.