If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java Applet does not react on mouse or keys

RESOLVED WONTFIX

Status

()

Core
Plug-ins
P3
normal
RESOLVED WONTFIX
15 years ago
6 months ago

People

(Reporter: Alex, Assigned: Peter Lubczynski)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

the Java Applet loads, but I can't choose anything with the mouse and I can't
type in something in the fields. Only the the computer speaker sounds an error
if I try to click anywhere in the applet field.

Reproducible: Always
Steps to Reproduce:
1.type in http://www.homo.de/chat
2.try to use the Java Applet
3.

Actual Results:  nothing

Expected Results:  enter the chat with typed in user-name
confirm linux cvs 2002-08-13 ->plugins
Assignee: rogerl → beppe
Status: UNCONFIRMED → NEW
Component: JavaScript Engine → Plug-ins
Ever confirmed: true
QA Contact: pschwartau → shrir
(((Java(TM) Plug-in 1.3.1_02-b02))) fwiw

Comment 3

15 years ago
patty, could u pls check if keyboard events are working for java applets? work 
fine for plugins...

Comment 4

15 years ago
reported for linux, but fyi:
keyboard and mouse events work fine under Windows. - WinNT 20020802

Comment 5

15 years ago
reassign QA to petersen - can you please test this one
QA Contact: shrir → petersen

Comment 6

15 years ago
I can type in the applet's field on the page using the OS X build
(2002-11-12-13) build under 10.2.2. Need to try under Linux Redhat 7.2.

Comment 7

15 years ago
PeterL: can/should this be duped to bug 93149?

Comment 8

15 years ago
This is occuring on my Linux build (2002-11-12-13 1.0) using JRE 1.3.1. After
applet is intialized, I can't access the applet's drop down menu or text field.

Comment 9

15 years ago
This also reproduces on the Linux trunk build (2002-11-18-08). Applets from
other sites like pogo.com (Euchre game) have this problem too.

Comment 10

15 years ago
reassign
Assignee: beppe → peterl

Updated

15 years ago
Priority: -- → P3
Target Milestone: --- → Future
QA Contact: chrispetersen → plugins
I'm marking this bug as WONTFIX per bug #1269807.

For more information see - https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.