Mozilla doesn't auto-complete forms

RESOLVED DUPLICATE of bug 60861

Status

()

Core
History: Global
--
enhancement
RESOLVED DUPLICATE of bug 60861
16 years ago
16 years ago

People

(Reporter: SoulBurner, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'd like to see the feature of auto-completing forms (like it's done in IE).

F.e. when I go to the yahoo.com I'd like to be able to choose one of the lastest
string typed into the input line.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 60861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.