Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 88156
15 years ago
9 years ago

People

(Reporter: Jonas Jørgensen, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Need the ability to have multiple signatures of which one is randomly chosen
each time the compose window is opened.

A common way to accomplish this is to allow the user to specify a file which
contains multiple signatures using a line containing only a percentage sign as
the separator. Example:

Signature 1
%
Signature 2
%
Signature 3

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 88156 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.