Closed Bug 1626107 Opened 8 months ago Closed 8 months ago

Enable vulnerable password alerts by default

Categories

(Firefox :: about:logins, enhancement, P1)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 76
Tracking Status
firefox76 --- verified

People

(Reporter: jaws, Assigned: jaws)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

No description provided.
Priority: -- → P1
Pushed by jwein@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b28848b1c197
Enable vulnerable password alerts by default. r=MattN
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 76

I have verified this issue using the latest Nightly 76.0a1 build (Build ID: 20200402095145) on Windows 10 x64, Mac 10.14.6 and Ubuntu 18.04 x64.

  • The "vulnerable password" feature is enabled by default on the latest Nightly builds.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.