All users were logged out of Bugzilla on October 13th, 2018

Status

--
enhancement
RESOLVED DUPLICATE of bug 32218
16 years ago
14 years ago

People

(Reporter: jkonecny, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have been trying to make progress convincing people to use Mozilla at our 
company.  Frankly, although the splash screen logo looks great, it isn't all 
that professional looking.  Most users first reaction to seeing it is something 
akin to "what the hell is this?".  I realize I can change the logo bmp to 
anything I want but it would be nice to have an official alternative Mozilla 
logo that is more professional looking.  I hope no one is offended by 
suggesting the current logo isn't professional looking.  I just want to gain 
wider acceptance for the product.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 32218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.