mozilla crahes randomly and deletes profile

RESOLVED DUPLICATE of bug 153562

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 153562
16 years ago
13 years ago

People

(Reporter: tanveer, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am using mozilla 1.1 Beta. It crashes randomly. After the crash when I try to
restart mozilla it asks me to choose profile and on chosing it says profile not
found as sirectory does not exist, but .mozilla directory is there. Therefore
the oonly solution is to delete .mozilla directory and start from scratch!

Comment 1

16 years ago
dup of bug 153562? If so, the ".slt" part of your profile gets trunkated to only
".sl" in the file called "appreg", and thus mozilla suddenly can't find the
profile on startup.

If you delete only ~/.mozilla/appreg and then use profilemanager to "manage
profiles" and create a profile with the exact same name as your old profile, you
may find that all data are intact. Can you try that next time?

The problem should be solved in builds later than July 29th.
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 153562 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.