Closed Bug 1626395 Opened 6 months ago Closed 5 months ago

Categories

(Core :: CSS Parsing and Computation, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com
Parsed log: https://treeherder.mozilla.org/logviewer.html#?job_id=295628250&repo=autoland
Full log: https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/ePeAmishQ9-Jn6QDii5doQ/runs/0/artifacts/public/logs/live_backing.log
Reftest URL: https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://firefox-ci-tc.services.mozilla.com/api/queue/v1/task/ePeAmishQ9-Jn6QDii5doQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1


[task 2020-03-31T18:15:44.686Z] 18:15:44 INFO - TEST-START | /css/WOFF2/metadatadisplay-encoding-006.xht
[task 2020-03-31T18:15:44.693Z] 18:15:44 INFO - PID 6024 | 1585678544687 Marionette INFO Testing http://web-platform.test:8000/css/WOFF2/metadatadisplay-encoding-006.xht == http://web-platform.test:8000/css/WOFF2/metadatadisplay-encoding-006-ref.xht
[task 2020-03-31T18:15:44.888Z] 18:15:44 INFO - PID 6024 | 1585678544878 Marionette INFO No differences allowed
[task 2020-03-31T18:15:44.964Z] 18:15:44 INFO - TEST-UNEXPECTED-FAIL | /css/WOFF2/metadatadisplay-encoding-006.xht | Testing http://web-platform.test:8000/css/WOFF2/metadatadisplay-encoding-006.xht == http://web-platform.test:8000/css/WOFF2/metadatadisplay-encoding-006-ref.xht

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.