text widgets should do highlighting for things like option-e e --> é

RESOLVED FIXED

Status

Camino Graveyard
HTML Form Controls
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Brade, Assigned: Brade)

Tracking

Details

(Assignee)

Description

16 years ago
text widgets should do highlighting for things like option-e e --> é
It should be the same or similar to what the urlbar does.

Comment 1

16 years ago
Is this not fixed by your patch on bug 151110?

Note Mozilla already does this, though with the wrong highlight color (black).

Comment 2

16 years ago
*** Bug 162725 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
This was fixed with the patch in bug 162666
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.