page size draw error with multiple monitors

RESOLVED DUPLICATE of bug 159552

Status

defect
RESOLVED DUPLICATE of bug 159552
17 years ago
17 years ago

People

(Reporter: adrian, Assigned: bryner)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
When you use Chimera on a secondary monitor with a higher resolution than the
primary, it runs into significant rendering errors.  The screenshot in the URL
shows the basic problem, though it doesn't illustrate how difficult it can be
(because the page shown happens to fit inside the bounds, pages like CNN.com
which over-run the bounds have major issues).

The scrollbars correctly size based on the actual page, but when moved, the
entire view moves, including the unrendered portion.  So using the scrollbars
doesn't let you view the content on a large page unless you resize the browser
to not show the error.  Scrolling produces draw artifacts in the unrendered area.

Any items outside of the bounds that are somewhat inside it, like images, render
completely.

Mozilla for Mac OS does not encounter this problem.

-AZ-

Comment 1

17 years ago
Adrian, what Chimera build ID are you reporting this bug against?

Comment 2

17 years ago
did you mean to attach a screenshot?
Status: UNCONFIRMED → NEW
Ever confirmed: true
The screenshot is in the URL.
dupe

*** This bug has been marked as a duplicate of 159552 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.