Closed Bug 1627087 Opened 6 months ago Closed 6 months ago

Page load indicator never stops when loading a multipart/x-mixed-replace page

Categories

(Firefox :: Untriaged, defect)

75 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1622490
Tracking Status
firefox76 --- fixed

People

(Reporter: dleborgne, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

  1. Open Firefox
  2. Load https://bz.apache.org/bugzilla/buglist.cgi?bug_status=NEW&product=JMeter

Actual results:

  1. Page load indicator is displayed while page is loading, then replaced by favicon when loading is complete

Expected results:

  1. Page load indicator is indefinitely displayed

This bug is a follow-up for bug 1611081

I think this is dup of bug 1622490

Honza

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1622490

Verified using Firefox 76.0b7 and a clean profile but still occurs using my old (beloved) profile. Seems related to the uBlock Origin extension.

I have opened bug 1635686 to describe the page load indicator problem that happens with some Firefox extensions

You need to log in before you can comment on or make changes to this bug.