Real Video plug in performance poor with broadband

RESOLVED WONTFIX

Status

()

Core
Plug-ins
P4
normal
RESOLVED WONTFIX
16 years ago
14 years ago

People

(Reporter: Nate Goldshlag, Assigned: Peter Lubczynski)

Tracking

Trunk
Future
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PL2:NA][Mac9.x only issue], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072203

Using the video at news.com with a broadband connection the video quality is
very poor compared to Internet Explorer 5.1.5 on the Macintosh.  Very jerky, and
crashed once.

Reproducible: Always
Steps to Reproduce:
1. go to news.com
2. view video
3.

Actual Results:  see above

Expected Results:  smoother quality video

system 9.2.2, ibook, virtual memory off, 35 megabytes allocated to Mozilla

Updated

16 years ago
Keywords: realplayer

Comment 1

16 years ago
can you test this using OSX?
Whiteboard: [awaiting respone]

Comment 2

16 years ago
heard back from the reporter: he does not have access to OSX - bummer

Shrir: can you try this on OSX?
Whiteboard: [awaiting respone] → [QA respone]

Comment 3

16 years ago
This works great with realOne and OS X branch build. Quality is amazing , I am 
on an intranet LAN. 

Comment 4

16 years ago
so, this puts us in a peculiar place -- since mac Classic is being phased out. I
am putting this to future until we get a definitive answer on whether we
continue to resolve these issues, mor mark as wontfix
Assignee: beppe → peterl
Priority: -- → P4
Whiteboard: [QA respone] → [PL2:NA][Mac9.x]
Target Milestone: --- → Future
(Reporter)

Comment 5

16 years ago
Well, the vast majority of the Mac user base does not use OS X yet.  For folks
who use RealVideo this could mean the difference between one browser and
another.

Comment 6

16 years ago
Confirmed using Mac/2002080208/9.2.2. RealVideo plug-in playback is much jerkier than in 
Mac IE 5.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Whiteboard: [PL2:NA][Mac9.x] → [PL2:NA][Mac9.x only issue]

Comment 7

14 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Comment 8

14 years ago
mac classic is dead on mozilla.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.