pre-selecting a recipient from the address book causes double-cursor in compose window

VERIFIED DUPLICATE of bug 147077

Status

--
minor
VERIFIED DUPLICATE of bug 147077
16 years ago
10 years ago

People

(Reporter: 6tsh7a001, Assigned: vparthas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows 2002 Government Server Edition; en-US)
Gecko/2002081209
BuildID:    2002081209

This is a weird bug.  There appears to be two cursors, blinking independantly,
in the subject and body of the message.  One is a false cursor (the one in the
body), and the other (in the subject, which is where context/focus is initially
placed) is real.

Reproducible: Always
Steps to Reproduce:
1. From the sidebar, select any address in your book.
2. Click Compose or rightclick the name and click "Compose email to"
3. A new Compose window opens.  The address of your contact is put in the To:
line, and the cursor is placed in the subject line.  An additional cursor is
placed in the body of the message.  The cursors blink independently.  If you
type in the subject, the body cursor continues to blink.

Expected Results:  There is only one cursor.
-->varada
Assignee: ducarroz → varada
(Assignee)

Comment 2

16 years ago
Marking as dup of 147077

*** This bug has been marked as a duplicate of 147077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
--> verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.