RFE Detect previous installations and offer to uninstall before installing newer version

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: hauser, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In order to help the Mozilla movement progress quickly, I frequently download
nightly builds (ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/) and report bugs.
It never asks me whether I want to remove a previous version before installing a
newer one, in bug http://bugzilla.mozilla.org/show_bug.cgi?id=161918, I learn
that this may be the reason for troubles I am experiencing.

Build 2002080811

Partially related to http://bugzilla.mozilla.org/show_bug.cgi?id=64109.

Comment 1

17 years ago
no need for this. you can install on top of an old build.
this is actually a dupe of a old closed bug
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.