checkboxes can have to states when checked

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Andreas Wuest, Assigned: Matti)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Hi 
 
i do not know if this is a bug or not, but a checked checkbox can be displayed 
in two ways : 
1. background of the checkbox is sunken. 
2. background is not sunken (which is "wrong" in my opinion if the checkbox is 
   checked). 
 
you can get the "wrong" state when you do the following : 
-click a checked checkbox but do not release the left mouse button. 
- mouve the mouse cusor out of the checkbox 
- then you can release the mouse button and you will see the not sunken 
  background. 
 
i'd like to attach an image that show the problem, but do not know how :( 
 
i am using Mozilla 1.1b Gecko/20020805 Linux version. 
but the problem occurs with the windows version as well.
(Reporter)

Comment 1

16 years ago
Created attachment 95371 [details]
image that shows the described checkbox behaviour

Comment 2

16 years ago
*** Bug 162805 has been marked as a duplicate of this bug. ***
That's the "focused" look of the checked checkbox.  You can also get there by
just tabbing to the checkbox or by checking an unchecked checkbox....

In any case, it is not a bug, it is a way to denote the checkbox having focus.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.