T-Online starting page causes ugly reflow

RESOLVED DUPLICATE of bug 48422

Status

()

RESOLVED DUPLICATE of bug 48422
16 years ago
16 years ago

People

(Reporter: nightfly, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Given URL is the portal site of germanys biggest provider with
lots of hits.

Unfortunately, Mozilla renders the page incrementally till the
very end and the does a reflow of the whole page with an annoying
"blink-effect" - i.e. the page goes all white and then pops-up
again full-rendered.

This is very annoying, because the page is fully rendered before
and just as you want to click on anything Moz does a full reflow.

NOTE: This does *not* occur with IE.
(Reporter)

Comment 1

16 years ago
I forgot: Build ID: 2002071108
But I observe this behaviour a long time, it's just now that
the annoying factor was high enough to file a bug.

*** This bug has been marked as a duplicate of 48422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
WFM 2002081504/winXP

Updated

16 years ago
QA Contact: petersen → moied
You need to log in before you can comment on or make changes to this bug.