Bookmark properties should have an OK button

VERIFIED DUPLICATE of bug 161414

Status

VERIFIED DUPLICATE of bug 161414
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 2 obsolete attachments)

(Reporter)

Description

17 years ago
This dialog box has no visual closing method. ENTER works to save and close, but
there should also be a button marked OK or Apply. Possibly there should also be
a Cancel button as well.

Comment 1

17 years ago
Works for me (WinXP, 2002072104). I presume you're referring to the dialog which
appears when you right-click a bookmark and select properties? Please attach a
screenshot of your window.

(There is a similar bug with another dialog which makes the dialog appear too
small - and the OK button is off the bottom.)
(Reporter)

Comment 2

17 years ago
Created attachment 95405 [details]
Screenshot of bookmark properties dialog

Here is a screenshot of the bookmark property dialog box.

Comment 3

17 years ago
Hmm, yes. My window is a bit taller and has OK and Cancel buttons.

Which build/version are you using? You probably need to upgrade.
(Reporter)

Comment 4

17 years ago
I'm using build 2002081304. I recently (last week?) removed all traces of
mozilla from the machine, because I was having problem with LDAP and I hoped
that would fix it (it didn't). And I used a new profile on Monday. I've never
actually seen an OK button on this dialog.
(Reporter)

Comment 5

17 years ago
Created attachment 95409 [details]
Screenshot of Bookmark FOLDER property dialog

This is the property dialog from a Folder in bookmarks. It shows the OK button.

Comment 6

17 years ago
WFM 2002081504/winXP
(Reporter)

Comment 7

17 years ago
Created attachment 95412 [details]
Bookmark Properties under Classic

Bookmark properties under classic theme show OK and Cancel
Attachment #95405 - Attachment is obsolete: true
Attachment #95409 - Attachment is obsolete: true
(Reporter)

Comment 8

17 years ago
Created attachment 95413 [details]
Bookmark properties under Modern theme

This was done using a fresh install of 2002081504. Using a new profile(test).
As you can see, under Classic, the buttons are there, but under modern, they
are not, so this is a problem with the theme itself, and not moz in general.
(at least, I think)

Comment 9

17 years ago
Try stretching the bottom of the window.  Does that make the buttons appear?
(Reporter)

Comment 10

17 years ago
The bookmark property window is not resizable, at least not by dragging the
edges or corners. It also cannot be maximized. This is true in both Classic and
Modern themes (and makes sense, since there shouldn't be a need to resize. I
also tried changing my screen resolution, to no effect. 
*** Bug 163461 has been marked as a duplicate of this bug. ***

Comment 12

17 years ago
As per Bug 163461

==> NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 13

17 years ago
bug 161414 appears to be a duplicate, but I wasn't sure if I should mark this as
a duplicate of that bug since this bug seems to have found the problem in the
Modern theme, and bug 161414 hasn't.

Comment 14

16 years ago
*** Bug 167121 has been marked as a duplicate of this bug. ***
and Bug 161970  ???
(Reporter)

Comment 16

16 years ago
I don't know, is this a duplicate of bug 161970 or bug 161414? In my mind, it's
neither, because this bug has focused the problem on the Modern Theme itself.
Can I update the other bugs to indicate this? As far as I can see, neither of
these bugs attribute this problem to the Modern Theme in particular. If
necessary, I think it's a duplicate of bug 161970 if anything.

Comment 17

16 years ago
With Mac OS 9.2.2 this bug appears with both the Classic and the Modern theme.
It does not appear if you do a Get Info on a folder. The addition of the
Location and Keyword  boxes drives the buttons below the bottom of the window,
except for a sliver of the OK button which can be activated if done carefully. 
Check Netscape 7, which increases the size of the Get Info window (for a
bookmark, not a folder) about one half inch, which allows enough room for the
buttons to show.
(Reporter)

Comment 18

16 years ago
Unless anyone objects, I'm marking this as a dup of bug 161970

*** This bug has been marked as a duplicate of 161970 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 19

16 years ago
Reopening this bug. It is not a duplicate of bug 161970.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 20

16 years ago
I tested this on mozilla 1.1 final (build 20020826), and it does not appear
anymore, at least for WinXP and the Modern build.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 21

16 years ago
Not working on 2002090804/Win2K. Re-opening and marking as duplicate of 161414.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 22

16 years ago

*** This bug has been marked as a duplicate of 161414 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 23

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.