All users were logged out of Bugzilla on October 13th, 2018

'Help|About Plugins' crashes browser on jaguar

VERIFIED DUPLICATE of bug 162538

Status

()

--
critical
VERIFIED DUPLICATE of bug 162538
16 years ago
16 years ago

People

(Reporter: shrir, Assigned: rubydoo123)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
seen on 0814 branch build on jaguar 

steps:

launch browser and select 'Help|About:Plugins'

browser crashes.  This works on OS X

Comment 1

16 years ago
also reported two days ago in bug 162538
(Reporter)

Comment 2

16 years ago
Thx, rkaa, marking as a dup.

*** This bug has been marked as a duplicate of 162538 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.