All users were logged out of Bugzilla on October 13th, 2018

menu pops up several times when using RMB

VERIFIED WORKSFORME

Status

()

P3
trivial
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: M.Meyer, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When I click several times into the Browserwindow with the right mousebutton,
the menu pops up several times. You can see a screenshot under
http://troubadix.netlantic.de/mozilla/01.gif
I'm using the M10-Build under WinNT4 SP4.

Comment 1

19 years ago
*** Bug 16289 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Assignee: akkana → trudelle
Component: Output → XP Toolkit/Widgets

Comment 2

19 years ago
change component to xptoolkit; cc law@netscape.com; reassign
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

19 years ago
I think this one has been fixed, I don't see it in recent Win32 builds on Win98,
please reopen if you still see it on NT. resolving as worksforme

Comment 4

19 years ago
Just to confirm what Peter reports: There was problem at some point where popup
menus were not being dismissed when a second popup was summoned by right-mouse
clicking while the first was visible.  This was fixed on the tip, but not on the
M10 branch.

Comment 5

19 years ago
checked for duplication with bug # 16289

Updated

19 years ago
QA Contact: sujay → claudius

Comment 6

18 years ago
Verified
Platform: PC
OS: Windows 98
Mozilla Build: 2000101020 M18 Trunk Build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.