Message is always in NEW state even after being marked READ

VERIFIED DUPLICATE of bug 159180

Status

--
critical
VERIFIED DUPLICATE of bug 159180
17 years ago
10 years ago

People

(Reporter: ccook, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am uzing mozilla's mail program to access IMAP mail.  I have it set to keep 
a local copy of all mail that I can work offline with my mail.  When I get a 
new message, it is marked read and no longer bold.  As soon as it queries the 
server again fo mail, it markes the message as new and makes it bold.

Comment 1

17 years ago
Marking this as dup. reporter can you procide a log file as described in
<http://bugzilla.mozilla.org/show_bug.cgi?id=159180#c1> and attach it to bug 159180

*** This bug has been marked as a duplicate of 159180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.