Cancelling a "Save Message" pops up a filename error.

VERIFIED DUPLICATE of bug 120188

Status

VERIFIED DUPLICATE of bug 120188
16 years ago
14 years ago

People

(Reporter: datta77, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you cancel a message saving, you get a filename error.

Steps:
1. Open Mail/News
2. Select any message
3. Right Click, select "Save as..."
4. Click "Cancel"
5. An Alert box pops up saying "Unable to save the message. Please check your 
file name and try again later."

I'm using:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1) Gecko/20020814
Build: 2002081419

I'm not sure if this is the intended behavior, but I think the cancelation 
should not pop up that (or any) alert.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.