Nav buttons broken in 81508 build

VERIFIED DUPLICATE of bug 162782

Status

VERIFIED DUPLICATE of bug 162782
17 years ago
11 years ago

People

(Reporter: brandon, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Navigation bars do not work for build 2002081508. Also the URL Bar does not
display the current URL from page being viewed.

*** This bug has been marked as a duplicate of 162782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.