Closed Bug 1629287 Opened 8 months ago Closed 8 months ago

Remove auto expand address bar function from Firefox

Categories

(Firefox :: Address Bar, defect)

75 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1628243

People

(Reporter: andy2020, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:75.0) Gecko/20100101 Firefox/75.0

Steps to reproduce:

Clicked into address bar or open a new tab.

Actual results:

Address bar expands and partly covers the Bookmarks Toolbar. This is very unprofessional looking and makes viewing the Bookmarks Toolbar more difficult.

Expected results:

The address bar should remain the same size, there is zero advantage of making it slightly larger. The auto expand function adds code bloat and makes the UI look unprofessional. I suggest this function be completely removed from Firefox.

I know I can use about:config and set the browser.urlbar.update1 to false, but this bug report has been created so that this function can be eliminated from Firefox.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Toolbars and Customization
Component: Toolbars and Customization → Address Bar
Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1628243

This seems more like dupe of bug 1627861, not bug 1628243.

You need to log in before you can comment on or make changes to this bug.