Closed Bug 1629333 Opened 5 months ago Closed 5 months ago

Add gitlab 2.53 repo links to debugQA's

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(seamonkey2.49esr wontfix, seamonkey2.53 affected, seamonkey2.57esr affected)

RESOLVED FIXED
seamonkey 2.74
Tracking Status
seamonkey2.49esr --- wontfix
seamonkey2.53 --- affected
seamonkey2.57esr --- affected

People

(Reporter: frg, Assigned: frg)

Details

(Whiteboard: SM2.53.3)

Attachments

(1 file)

Also change obsolete esr60 to esr68. We don't build esr68 currently but useful for checking recent bugs needed for packporting.

[Approval Request Comment]
Regression caused by (bug #): --
User impact if declined: Only obsolete repos shown
Testing completed (on m-c, etc.): 2.53.3
Risk to taking this patch (and alternatives if risky): trivial.
String changes made by this patch: --

Assignee: nobody → frgrahl
Attachment #9140004 - Flags: review?(iann_bugzilla)
Attachment #9140004 - Flags: approval-comm-release?
Attachment #9140004 - Flags: approval-comm-esr60?
Status: NEW → ASSIGNED
Comment on attachment 9140004 [details] [diff] [review]
1629333-debugqa-gitlab-2533.patch

[Triage Comment]
LGTM r/a=me
Attachment #9140004 - Flags: review?(iann_bugzilla)
Attachment #9140004 - Flags: review+
Attachment #9140004 - Flags: approval-comm-release?
Attachment #9140004 - Flags: approval-comm-release+
Attachment #9140004 - Flags: approval-comm-esr60?
Attachment #9140004 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/60f37dc61ea1
Add gitlab 2.53 and esr68 repos to debugQA. r=IanN DONTBUILD

Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.74
Whiteboard: SM2.53.3
You need to log in before you can comment on or make changes to this bug.