pressing enter in location bar goes to netscape search instead of my search engine google

VERIFIED DUPLICATE of bug 53171

Status

SeaMonkey
Search
--
minor
VERIFIED DUPLICATE of bug 53171
16 years ago
10 years ago

People

(Reporter: andy millikin, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020801
BuildID:    2002080108

summary says it all, but also: i dont seem to have any 'search tab' or 'side
bar' when search results are available. also 'sidebar search tab
preference'--doesnt seem to make any difference whether its basic or advanced

Reproducible: Always
Steps to Reproduce:
1. edit-->preferences-->navigator-->internet search-->Search Using-->"Google"
2.type anything into the address bar, push enter
3.netscape will come up instead of google

Actual Results:  netscape came up.

Expected Results:  google should have come up

Comment 1

15 years ago
confirmation here too:

switched on: Smart Browsing [x] enable internet keywords
search engine: Google

I search for string and press enter and come to netscape, 
I press escape and two times down cursor to highlight google search an press enter, 
but insted on going to google, you land again at netscape search engine.

if I instead select google from the beginning, the I land on google ..

Comment 2

15 years ago
reporter, one issue at time. resolving per summary, ignoring
description.

*** This bug has been marked as a duplicate of 53171 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: my search engine is supposed to be google but it only searches google if i push 'down' or tab after i type my search into the address bar then push enter. if i just push enter without tabbing or 'down'ing it searches netscape. → pressing enter in location bar goes to netscape search instead of my search engine google

Comment 3

14 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: claudius → benc
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.