Recurrence does not allow 2nd Friday of the month

RESOLVED DUPLICATE of bug 161964

Status

Calendar
General
RESOLVED DUPLICATE of bug 161964
16 years ago
12 years ago

People

(Reporter: ksingh, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
I want an event to occur every 2nd friday of the month, but there is no
interface which allows me to do that.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 161964 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.