Changed language: Old downloads not translated

RESOLVED INVALID

Status

SeaMonkey
Download & File Handling
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Gaute Hvoslef Kvalnes, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I recently installed a new language pack. In the download manager, I noticed 
that the downloads I had performed earlier were marked as 'Finished', while 
the new downloads I had performed after switching to Norwegian Nynorsk were 
marked as 'Fullført' (which is the Norwegian translation of 'Finished').

The status of all downloads should of course be translated.

I'm using Mozilla 1.0.0, but Bugzilla wouldn't let me enter anything other 
than 'other' in the version field.
QA Contact: sairuh → petersen

Comment 1

15 years ago
The problem is that the status of each download is saved in plaintext in
downloads.rdf in your profile directory.
Earlier saved text was saved in English and will not be changed...

Comment 2

15 years ago
So, it's invalid, since this is the intended behaviour.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.