Closing last tab hides tab bar

VERIFIED DUPLICATE of bug 154849

Status

VERIFIED DUPLICATE of bug 154849
16 years ago
10 years ago

People

(Reporter: karrde, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When the 'Hide the tab bar when only one tab is open' option is unchecked,
clicking the 'close tab X' should not make the tab bar disapear.  I would sugest
that it do nothing when only one tab exists, or close the current tab and
imeadiately create a new one preloaded to 'about:blank'.

This becomes espically confusing since the option remains in the off state and
even closing and restarting mozilla does not restore the tab bar.  The only wat
to do that is to set and reset the option or to open another tab by some method.

Comment 1

16 years ago
Could also be a dupe of bug 154335, but since that's a wontfix, I think duping
it this way is more useful. :)

*** This bug has been marked as a duplicate of 154849 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.