bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Multiple recipients in draft/sent folder shows only the first person on the list

RESOLVED DUPLICATE of bug 78241

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 78241
16 years ago
14 years ago

People

(Reporter: Adam Becevello, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Moz 1.1b Build ID: 2002072104

When you make an email with multiple recipients, the only address to show up is
the first person on the list.  There is also nothing that tells you there are
multiple recipients in the "Ricipient" column.  This means that with the message
pane down it is difficult if not impossible to tell which messages have multiple
recipients.

Updated

16 years ago
QA Contact: olgam → esther

Comment 1

16 years ago
Confirmed on Mzoilla 1.2b (build 2002101612) on Windows NT - I wanted to file it
myself (for the Sent folder, not the Draft folder), this is the only duplicate I
found.

I changed the title because I found it in the Sent folder, and the original
author found it in the Draft folder. But it's the same bug ofcourse.

I think we should try to display as much names as possible in the column
(truncated on the right with "..."). Or, if that isn't possible, we should
continue to display the first name on the list, but append a ", ..." to indicate
that they're multiple ones.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Multiple recipients in a draft shows only the first person on the list → Multiple recipients in draft/sent folder shows only the first person on the list
Product: Browser → Seamonkey
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 78241 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.