Closed Bug 1630650 Opened 1 year ago Closed 1 year ago

Remove remaining traces of the extensions.webservice.discoverURL pref

Categories

(Toolkit :: Add-ons Manager, task)

task

Tracking

()

RESOLVED DUPLICATE of bug 1620438

People

(Reporter: rpl, Unassigned)

Details

The extensions.webservice.discoverURL is still references in a bunch of places (browser prefs, about:addons code, marionette, puppeteer and talos):

It was a pref related to the legacy discovery panel which has been actually removed as part of Bug 1337627 and so we should remove the remaining references to it.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1620438
You need to log in before you can comment on or make changes to this bug.