Crash when closing mozilla

VERIFIED DUPLICATE of bug 162526

Status

--
critical
VERIFIED DUPLICATE of bug 162526
16 years ago
14 years ago

People

(Reporter: moizd, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020815
BuildID:    2002081508
Win2k SP2.

Mozilla crashes when the last mozilla window is closed.
This is a fresh install of mozilla.

Reproducible: Always
Steps to Reproduce:
1. Open mozilla
2. Browse around
3. Close mozilla windows

Actual Results:  Mozilla crashes when the last (or only) window is closed.

Expected Results:  Mozilla should terminate normally.

Talk back ids: TB9428039K & TB9430566G
(Reporter)

Comment 1

16 years ago
Created attachment 95589 [details]
snapshot of the crash message
we had several of this today...

*** This bug has been marked as a duplicate of 162526 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.