Closed Bug 163101 Opened 18 years ago Closed 18 years ago

"Delete as spam" button, to delete spam mail and report it to databases

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 112315

People

(Reporter: robin, Assigned: sspitzer)

Details

It might be nice to have a button to delete spams (or maybe on a dropdown from
the existing delete button) that reported them to the various online spam
databases (eg 
<http://razor.sourceforge.net/> <http://www.rhyolite.com/anti-spam/dcc/>).

*** This bug has been marked as a duplicate of 112315 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → laurel
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.