right-click to add book mark "new folder" broken

RESOLVED DUPLICATE of bug 134620

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 134620
16 years ago
13 years ago

People

(Reporter: Curtis Nelson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using 1.1beta in Win2000

When I right Click on the bookmark toolbar and choose, "New Folder", nothing
gets created.

Managing bookmarks and adding folders there works fine, including adding to the
toolbar.

Comment 1

16 years ago
I am using 2002081308 trunk build and right-click -> New Folder works fine.

Comment 2

16 years ago
WFM 2002081604/winXP.

Reporter: try new profile and/or clean reinstall.

Also, please consider using Bugzilla Helper to submit bugs, not Advanced Bug
Entry form.
(Reporter)

Comment 3

16 years ago
> Reporter: try new profile and/or clean reinstall.

New profile doesn't fix problem.  I'll try a reinstall.

> Also, please consider using Bugzilla Helper to submit bugs, not Advanced
Bug
> Entry form.

Every time I go to submit a bug I have a devil of a time finding the 
right link.  The mozilla.org website needs to put that in bold with big 
arrows pointing at it. My bad if there are already a buch of arrows and 
blinking text. :)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 134620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.