Arrows in new back/forward toolbar icons need to be larger

VERIFIED DUPLICATE of bug 163310

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 163310
16 years ago
16 years ago

People

(Reporter: john, Assigned: Brade)

Tracking

Details

(Reporter)

Description

16 years ago
I generally like the new icons for the toolbar navigation buttons in the 8/16
build, but the arrows are kind of small, obscuring the back/forward metaphor.

Comment 1

16 years ago
The arrows could be made to be more the size of that on the reload icon.
Confirming this. The important part of those buttons is not the two pages in the
background, but the arrow in the foreground. The unclear color adds to this problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
Icons need to be improved.

*** This bug has been marked as a duplicate of 163310 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.