Add Accept Language list needs intl sorting

RESOLVED DUPLICATE of bug 142864

Status

()

RESOLVED DUPLICATE of bug 142864
16 years ago
14 years ago

People

(Reporter: nhottanscp, Assigned: smontagu)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
bugscape 17306

http://lxr.mozilla.org/seamonkey/source/xpfe/components/prefwindow/resources/content/pref-languages.js#194
194     availLanguageDict.sort( // sort on first element
195       function (a, b) {
196         if (a[0] < b[0]) return -1;
197         if (a[0] > b[0]) return  1;
198         return 0;
199     });
200 }
(Reporter)

Updated

16 years ago
Blocks: 157673
Status: NEW → ASSIGNED

Updated

16 years ago
Keywords: intl
QA Contact: ruixu → ylong

Comment 1

16 years ago
i18n triage team: nsbeta1-
Keywords: nsbeta1-
(Assignee)

Updated

14 years ago
Assignee: nhottanscp → smontagu
Status: ASSIGNED → NEW
(Assignee)

Comment 2

14 years ago
*** Bug 263045 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 142864 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.