Don�t show my username in popup

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Portuguese
--
trivial
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Sobrinho, Assigned: Katsuhiko Momoi)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

In the webmail system of my internet provider,
http://webmail.terra.com.br/xwebmail/, when I login, my username is not visible
in popup.

Reproducible: Always
Steps to Reproduce:
1.loging in http://webmail.terra.com.br/xwebmail/
2.in Username fied type: testmozilla
3.in Senha field type: mozilla
4.click in "criar mensagem"

Actual Results:  the field: "De" is white 

Expected Results:  in the field "De" should be appear "testmozilla@terra.com.br"
(account name)

I create this account for test only
(Reporter)

Comment 1

15 years ago
Created attachment 95646 [details]
Download the "attachment.cgi" and rename for "attachment.zip" to see my screenshot
(Reporter)

Updated

15 years ago
Attachment #95646 - Attachment description: How this is displayed in IE and Mozilla - the best browser → Download the "attachment.cgi" and rename for "attachment.zip" to see my screenshot

Comment 2

15 years ago
I can't reproduce this. Can you confirm this whether problem still exists?
(Reporter)

Comment 3

15 years ago
thank you Terra Network ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
tech evang june 2003 reorg
Component: The Americas → Portuguese
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.