Cannot follow a link on Netscape's site-- works in IE

VERIFIED DUPLICATE of bug 162648

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 162648
16 years ago
14 years ago

People

(Reporter: Frank Klein, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020815
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020815

go to:
http://netbusiness.netscape.com/
Try to vote in the poll on the right.  It does not work at all in Mozilla.  I
tried MSIE 6, and it works.  I have Javascript and cookies enabled.



Reproducible: Always

Steps to Reproduce:
1. Browse to http://netbusiness.netscape.com/
2. Click on one of the options in the poll and click the Vote button
3. Nothing happens

Actual Results:  
Nothing

Expected Results:  
Tabulated the vote and shown the results

Comment 1

16 years ago
Works fine in the two day older 2002081308 (NT 5.1)
Resolving as dup of bug 162648, fixed later on the 15th.

*** This bug has been marked as a duplicate of 162648 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.