How to force Mozilla to open external links in new window

VERIFIED DUPLICATE of bug 75138

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 75138
16 years ago
13 years ago

People

(Reporter: gandalf, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I dont know how to call this. Bug?

This Description is bad, but a problem is much more wierd...

Mozilla always open new links from external applications in last used window.
I was looking for method to force Mozilla opening links in new window.
There is no method for this... offical.

Try to reproduce this:

1) Run Mozilla
2) Open any application like MS Word and write there any link like http://google.com
3) Click on the link
4) Mozilla opened link in last used window.
5) Open Preferences, and follow every single Category in Preferences.
6) In Themes change your them, and switch back to previous.
7) Close preferences.
8) Go to MS Word and click on this link one more
9) Mozilla opened link in new window.
10) Mozilla will do this until restart

I think that Mozilla should has public method in preferences to choose this. My
method could by some kind of issue and i wanted to focus on this problem.

Comment 1

16 years ago
duplicate of bug 75138

*** This bug has been marked as a duplicate of 75138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
Ok, it's a dupe. But how can You explain this strange behaviour?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.