two-week time limit for bug submission is misleading?

RESOLVED INVALID

Status

()

bugzilla.mozilla.org
General
RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: Jerry Peek, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020722

near the top of the instruction page (the "guided" format), in the "Enter a Bug"
paragraph is the sentence (in red letters) "Also, please do not file bugs on
copies of Mozilla older than two weeks."

This seems misleading to me.  I'm using 1.1 beta, which is almost a month old. 
Is this really saying that you don't want bug reports on 1.1 beta after it's
been out for more than two weeks?  (Sorry, I don't want to download the daily
builds; it takes too long on a dialup line... and I'm not sure they're reliable
enough.)

If you don't want bug reports on 1.1 beta, maybe you should cchange the text on
the home page (www.mozilla.org) that says "This is our latest bleeding edge beta
release which is meant to get wider testing for all the changes that happened on
the trunk since we branched for Mozilla 1.0."


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
> Is this really saying that you don't want bug reports on 1.1 beta after it's
> been out for more than two weeks?

The msg is correct. There's nothing misleading about it.

> If you don't want bug reports on 1.1 beta, maybe you should cchange the text
> on the home page (www.mozilla.org) that says "This is our latest bleeding
> edge beta release which is meant to get wider testing for all the changes
> that happened on the trunk since we branched for Mozilla 1.0."

doubt that's gonna happen.
www.mozilla.org/start/ is the default start page for all test builds (including
beta), and it repeats about the same thing as the bug entry form

-> invalid
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.