[RFE] Request to save XML and XHTML pages as "Web Page, complete"

VERIFIED DUPLICATE of bug 136717

Status

()

Core
XML
--
enhancement
VERIFIED DUPLICATE of bug 136717
16 years ago
16 years ago

People

(Reporter: Gabriele Fava, Assigned: Heikki Toivonen (remove -bugzilla when emailing directly))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1b) Gecko/20020722
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.1b) Gecko/20020722

XML and XHTML (with .xhtml extension) documents cannot be saved "complete", that
is with associated style sheets, images etc.

Reproducible: Always

Steps to Reproduce:
1.Pick an xml or xhtml page (xhtml are treaded as xhtml only if the have the
.xhtml extension)
2.Try to save it with File->Save Page As...

Actual Results:  
There is no option to save the page with its correlated files.

Comment 1

16 years ago
dup of bug 136717? (see blockers/dependencies there.)

Comment 2

16 years ago
reassign
Assignee: Matti → heikki
Component: Browser-General → XML
QA Contact: asa → petersen

Updated

16 years ago
Summary: XML and XHTML pages cannot be saved as "Web Page, complete" → [RFE] Request to save XML and XHTML pages as "Web Page, complete"

*** This bug has been marked as a duplicate of 136717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.